관리 메뉴

플랫폼공작소 IT Blog

You need to use a Theme.AppCompat theme (or descendant) with this activity. 본문

mobile/Android

You need to use a Theme.AppCompat theme (or descendant) with this activity.

솜픽(Sompic) 플랫폼공작소 2020. 3. 26. 11:38

안녕하세요. 플랫폼공작소입니다.

안드로이드 코딩을 하다가 아래와 같은 에러를 만났습니다.


You need to use a Theme.AppCompat theme (or descendant) with this activity.


어려운 것은 아니고 AndroidManifest.xml에 코드를 들어가서 고쳐줍시다.

<?xml version='1.0' encoding='utf-8'?>
<manifest>
<activity android:theme="@android:style/Theme.DeviceDefault.NoActionBar">

<?xml version='1.0' encoding='utf-8'?>
<manifest>
<activity android:theme="android:theme="@style/Theme.AppCompat.NoActionBar">">


처럼 바꾸시면 됩니다. 감사합니다.



0 Comments
댓글쓰기 폼