관리 메뉴

플랫폼공작소 IT Blog

오라클 버전 확인 쿼리 본문

DataBase

오라클 버전 확인 쿼리

플랫폼공작소 Retrofilm 2020. 12. 29. 09:59

oracle.jdbc.driver.T4CConnection.isValid(I)Z 에러를 해결하기 위해

 

오라클 버전을 확인합니다. 해당 에러는 보통 오라클 버전에 맞게 ojdbc버전을 설정하면 해결됩니다.

 

오라클 버전 확인 쿼리
SELECT * FROM PRODUCT_COMPONENT_VERSION
쿼리문 실행 결과

 

0 Comments
댓글쓰기 폼